Mein ATIKMDAG benimmt sich endlich

head Atikmdag ist ein Teil des ATI-Grafikkartentreibers; nun hat Windows Vista eine Funktion, die Grafiktreiber-Hänger erkennen und beheben soll – was sich dann in der Meldung „Der Anzeigentreiber wurde nach einem Fehler wiederhergestellt“ äußert, mit einigem Glück war’s das auch und alles läuft wieder, mit etwas Pech nicht und nach dem fünften Versuch ist ein Bluescreen fällig.

Genau das ist das Problem, das mein neuer Haupt-PC von Anfang November hatte: nach einer bis wenigen Stunden auf dem Desktop mit den schönen Glas- und anderen Fenstereffekten von Vista Aero kam o.a. Meldung, fast immer mit Bluescreen. Mit dem normalen Basic-Theme gab’s nie Probleme (außer dass es nicht besonders hübsch ist…).

Wie das Internet verrät, gibt es erstens unzählige andere Leute, die auch dieses Problem an verschiedenen Stellen haben, und ebenso unzählige Ursachen und Lösungsvorschläge – Netzteil, PCIe-Taktung, Speicher, und und und. Traf bei mir nicht zu oder half nichts.

Das war so mit dem Catalyst-Hotfix-Treiber 8.10 – dem ersten, der die nagelneuen Radeon-HD4650-Karten unterstützt hatte –, und durch negative Berichte anderer hab ich auf 8.11 und 8.12 verzichtet. Als Catalyst 9.1 Ende Januar herauskam, dachte ich, ich versuch’s mal, und hab diesen Treiber zusammen mit dem neuesten DirectX-Update (Nov.2008) installiert, und siehe da: Die Kiste läuft seitdem stabil mit vollen Aero-Glass-Effekten über volle 8- bis 12-Stunden-Tage ohne Absturz.
:tanz:

Keine Ahnung, ob dieser Hinweis irgendjemand anderem hilft… der Vollständigkeit halber (und für die Neugierigen) trotzdem noch ein paar Systemdaten:

Board: MSI P35D3 Platinum
Chipsatz: Intel P35 (ach?)
CPU: Core 2 Duo E8500 (3.17GHz)
RAM: 4 GB (2x Crucial 2 GB DDR3-1066)
mittlerweile 8 GB (4x Crucial 2 GB DDR3-1066)
Grafik: 2x HIS HD4650 iSilence 4 (passiv gekühlt)1
Netzteil: Enermax PRO82+ 525W
OS: Windows Vista 64 Ultimate
Festplatten: 2x 640GB Samsung HD642JJ2
Gehäuse: Antec P182
Lautstärke: sehr leise :mrgreen:
  1. für 3 Monitore reicht eine Karte eben nicht… []
  2. kein RAID, einfach nur 2 Platten []

8 Kommentare

  1. SB

    So lange ich denken kann, gabs mit ATI nur Probleme. Grafikkarten von denen verkaufe ich schon ewig Zeiten aus Prinzip nicht mehr. Lediglich in Notebooks bleibt einem manchmal nichts anderes übrig.

    • c

      Das scheint irgendwie zu fluktuieren, irgendwann gab’s ’ne Zeit, da waren Nvidia-Treiber fast nur Mist. Und ein ähnliches Problem wie das mit Atikmdag findet sich auch bei Nvidia, nur vielleicht nicht ganz so häufig.

      Ist ja an sich klar, Hauptsache die bekannten Spiele und Benchmarks laufen so schnell wie möglich bei den Reviewern, das sorgt für hohe Verkäufe, alles andere ist den Herstellern recht egal…

    • c

      Ganz übersehen: Dein Kommentar war der 3000. Besucher-Kommentar hier!

      Danke an alle Kommentatoren!

  2. G

    Hi an alle,

    ich hab auch das Problem mit dem Treiber, aber in den Foren konnte ich nirgends eine Lösung finden.

    So einfach den Anzeigemodus zu ändern scheint ja nicht zu klappen…

    kann mal jemand ganz einfach erklären, wie das Problem zu behebn ist?

    (Außer der Antwort – NEUE GRAFIK-KARTE

    bis bald Grille

    • c

      „Alle“ dürften hier auf meinem Blog bei diesem Beitrag recht wenige sein. :)

      Wie ich oben angedeutet habe, gibt’s für diesen Fehler offenbar sehr viele Ursachen, die keiner genau kennt – deshalb gibt’s auch keine „ganz einfache“ Erklärung; bei mir hat das Treiber/DX-Update geholfen, bei anderen anderes, bei anderen gar nichts. Also sorry, ich kann dir hier nicht weiterhelfen.

  3. e

    Ich danke dir für diesen wertvollen Hinweis.
    Ich hätte mein Notebook fast in einem Wutanfall in 1000 Stücke geschlagen wegen diesem Schei*dreck.

    Aber dein Tip ist Gold Wert weil er das Problem auch bei mir gelöst hat.

    Danke danke danke danke danke

  4. f

    Potentielle Lösung:

    Keine Garantie, aber ich hatte schwere Grafikfehler, Bluescreens in Zusammenhang mit der Meldung betreffend atikmpag.sys (mit einer ATI HD 5730 (Mobility)).

    In meinem Fall hatte ich nach folgendem Vorgehen keinerlei Fehler mehr – jedenfalls bis jetzt:

    Ich habe den Treiber ganz normal über das Control Center installiert und nach einem Fehler dann den Grafiktreiber selbst im Gerätemanager wieder deinstalliert und gelöscht. ( Version 11.5 mit Fix).
    Daraufhin habe ich nach einem Neustart den Treiber neu installiert: Jedoch nicht über das Control Center sondern ich habe manuell im Gerätemanager für die Grafikkarte im folgend genannten Ordner eine der Dateien verwendet (manuelle Auswahl): PackagesDriversDisplayW7_INF. Ich nehme an, ich hatte die Datei CW118668.inf verwendet o.ä.

    Seitdem läuft bis jetzt (ca. 2 Wochen) alles winwandfrei, es handelt sich also um eine potentielle Lösung.
    Wäre ja schön, wenn es auch anderen helfen würde.

Schreib einen Kommentar

Alle Angaben sind freiwillig. Die E-Mail-Adresse wird nicht veröffentlicht oder weitergegeben.

  • Moderation: Wer zum ersten Mal kommentiert, dessen Kommentar muss manuell von mir freigeschaltet werden.
  • Benimm dich! Keine Beleidigungen, keine rechtswidrigen Inhalte u.s.w.! Sollte eigentlich selbst­verständlich sein, oder...?
  • Webseite: Nichts gegen Blogs mit Werbung, aber rein kommerzielle Links sind unerwünscht und werden gelöscht. Reine Spam-Kommentare natürlich auch.
  • E-Mail-Benachrichtigung bei neuen Kommentaren: Diese Funktion musst du über eine beim ersten Mal verschickte Bestätigungs-Mail freischalten. Diese Benachrichtigungen können mit dem auch in jeder Mail enthaltenen Link auch wieder deaktiviert werden.
  • Twitter: Wenn du einen Twitter-Account hast, kannst du im entsprechenden Feld deinen Twitter-Namen eingeben (egal ob mit oder ohne dem @), der dann bei allen (auch älteren) Kommentaren, die dieselbe E-Mail-Adresse enthalten, angezeigt wird. (Heißt auch: das E-Mail-Adressfeld muss auch ausgefüllt sein.)
  • Erlaubte HTML-Tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <sub> <sup> <big> <small> <u>